BMW 4-Series Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Recently bought a 435i from a most professional dealership in the South West of England - after only a few days I noticed that there was a noticeable resonance/buzzing noise from behind the dashboard only when the A/C was switched on - car went back to the garage and after a week 2 modified parts which were delivered from Germany arrived - the entire dashboard was removed and the faulty parts replaced - no noise now! - thank goodness for the BMW warranty! Otherwise a fabulous car which is hard to fault.
 

·
Registered
Joined
·
743 Posts
welcome to the forum.
i guess the other dealerships aren't as good to deal with?

do you know if BMW is renovating all the dealerships in England? I know they are in all of the U.S.
 

·
Registered
Joined
·
5 Posts
Having the same problem

Recently bought a 435i from a most professional dealership in the South West of England - after only a few days I noticed that there was a noticeable resonance/buzzing noise from behind the dashboard only when the A/C was switched on - car went back to the garage and after a week 2 modified parts which were delivered from Germany arrived - the entire dashboard was removed and the faulty parts replaced - no noise now! - thank goodness for the BMW warranty! Otherwise a fabulous car which is hard to fault.
Hi,
I think I'm having the same problem. For me it started at around 600 Km, and it only happens while accelerating in relatively low speeds (say from 40 to 80 km/h). The sound lasts for 1-2 seconds and goes away until same conditions happen again.
Does this resembles your problem? Any knowledge of what was replaced?
Thanks
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
Sounds like the same problem that I had - the dealer from whom I bought the car Dick Lovett in Swindon identified the problem quickly but getting the parts from Germany took a few days - good luck!
 

·
Registered
Joined
·
743 Posts
Sounds like the same problem that I had - the dealer from whom I bought the car Dick Lovett in Swindon identified the problem quickly but getting the parts from Germany took a few days - good luck!
A few days isn't too bad, sometimes these things can take much longer depending on where you're located.
 

·
Registered
Joined
·
5 Posts
You know, come to think of it, before buying the car I read several reviews and even took one myself.
I'm very sensitive to noises and would have heard such noise if there was one in the test car. The reviews were also excellent and bothered to praise the build quality...
So maybe, just maybe - this is something that goes away when everything settles in place?
Something to hope for, because as of now, I can't stand being in my new car...
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
I have asked the garage to provide details of the parts they replaced and will get back to you
 

·
Registered
Joined
·
5 Posts
Went into service today. Since my 435 is very recent, it already had one weight (close to the shield end of the pipe). Moving at along the pipe has changed the vibration and the resonance noise, but the second weight is needed in order to (hopefully) eliminate it. So now I'm waiting for the part to arrive, but this is definitely the cause :)
 

·
Registered
Joined
·
743 Posts
Went into service today. Since my 435 is very recent, it already had one weight (close to the shield end of the pipe). Moving at along the pipe has changed the vibration and the resonance noise, but the second weight is needed in order to (hopefully) eliminate it. So now I'm waiting for the part to arrive, but this is definitely the cause :)
Nice! Hopefully this does the trick, keep us posted as it will help others that come across this issue.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
My garage replaced an A/C pipe from the evaporator - this stopped the noise - hope this helps
 
1 - 14 of 14 Posts
Top