BMW 4-Series Forums

BMW 4-Series Forums (https://www.4-seriesforums.com/forum.php)
-   BMW 435i Forum (https://www.4-seriesforums.com/42-bmw-435i-forum/)
-   -   Wiring a V1 into new 435xi (https://www.4-seriesforums.com/42-bmw-435i-forum/1761-wiring-v1-into-new-435xi.html)

ThomaStudios 11-24-2013 01:56 PM

Wiring a V1 into new 435xi
 
I took delivery on a new 435xi about a week ago. One of the first things I wanted to do was get my V1 hooked up. On my previous E92 this was easy. I just tapped into the fuse block which was eminently accessible behind the glovebox. But the F32 has 3 fuse blocks! One in the engine compartment and two more in the trunk. Tapping one of these becomes impractical.

I managed to gain access to the top control assembly where the SOS button and sunroof controls live. But I cannot seem to find a switched 12 volt line to tap. Seeing as the car is a brand new model, online info is nonexistent.

Does anyone have any advice on how to do this? I was thinking about researching tapping into the sensing unit behind the rearview mirror, but I"m not fond of the power cable coming out from there.

The only other consideration is a V1 Savvy. But I'm still seeking alternatives.

Thanks.

Lost Horizon 11-26-2013 11:15 PM

2 Attachment(s)
Quote:

Originally Posted by ThomaStudios (Post 9601)
I took delivery on a new 435xi about a week ago. ..
Does anyone have any advice on how to do this? I was thinking about researching tapping into the sensing unit behind the rearview mirror, but I"m not fond of the power cable coming out from there..... I'm still seeking alternatives.

Thanks.

I'm in the process of finding switched power for my 9500ix. I just pulled the Fuse maps, but haven't put a meter yet on what is switched in the engine compartment fuse box... Not fond of pulling any wires thru the firewall tho, so might look at switching the cigarette lighter wiring by pulling the native fuse and replacing it with an in line fused 5A to the other side from one of the switched relays there.. there are 2. I need to figure out what they do.. hopefully drive the seats or some innocuous thing like that. Then getting switched power to the detector will be fairly simple... I leave mine on the dash between the iDrive and the console with Velcro.

cfrp 11-28-2013 11:58 AM

You could always just go through the firewall. I've done it before. I thought it would be really hard but it wasnt too bad. Just some metal wire tied to some wiring and pushed it through.




Lost Horizon 11-28-2013 12:09 PM

Quote:

Originally Posted by cfrp (Post 9929)
You could always just go through the firewall. I've done it before. I thought it would be really hard but it wasnt too bad. Just some metal wire tied to some wiring and pushed it through.

Yeah.. but I live on the rain soaked very wet west coast, and the last thing I want is to get water / leaks in and around the fuse box / firewall by compromising some gasket / seal .. been to that dance before. Much easier just to switch the lighter circuit inside the box to the ignition side.

Lost Horizon 11-30-2013 06:21 PM

1 Attachment(s)
I have it in and switched now..

There are a number of ways to do it, I'm sure, and some easier than what I did, but it's just right for my tastes.

The unit sits on Velcro between the iDrive and the Instrument panel on the top of the dash for quick removal if needed. The control cord runs down between the windshield gasket and the dash seam, and is hooked to the Ignition module in the dash assembly. The fuse for the unit is on the easily removable panel by the driver's left foot if it ever needs changing.

Since it is powered by the ignition module on the downstream side, it is switched.

ThomaStudios 12-01-2013 12:29 PM

Thanks for all the updates on your install. I did find out that the accessory port on the passenger side was a timed circuit that shut down after about 15 minutes. So I was fairly intent on going that route. But in the end, I ordered a Savvy for my V1. It's due to arrive next week so I'll repost once I get it up and running.

MPWR 12-02-2013 01:24 PM

Quote:

Originally Posted by Lost Horizon (Post 9945)
Yeah.. but I live on the rain soaked very wet west coast, and the last thing I want is to get water / leaks in and around the fuse box / firewall by compromising some gasket / seal .. been to that dance before. Much easier just to switch the lighter circuit inside the box to the ignition side.

One trick i learned is to NOT use a wire, like a metal wire. Instead, use a thick zip tie, zip tie the zip tie to the wire and feed the zip tie through the hole.

I have done this a lot of times and that's what works for me.




Lost Horizon 12-02-2013 01:32 PM

Quote:

Originally Posted by MPWR (Post 10065)
One trick i learned is to NOT use a wire, like a metal wire. Instead, use a thick zip tie, zip tie the zip tie to the wire and feed the zip tie through the hole.

I have done this a lot of times and that's what works for me.

Yeah.. that would be safer.. At any rate, I'm happy with the switched setup off the ignition module, even tho it's a bit of work to get at it.

cfrp 12-03-2013 09:35 AM

looking good. got a picture of the fuse box there to show which fuse you tapped?




Lost Horizon 12-03-2013 09:47 AM

Quote:

Originally Posted by cfrp (Post 10097)
looking good. got a picture of the fuse box there to show which fuse you tapped?

The fuse is just an inline that comes with the cable, put behind that panel so that it can be replaced easily, rather than having located it behind the dash...

The actual power connection is to the Ignition block behind the dash, which you have to access by taking it partially apart to get at it ..


All times are GMT -4. The time now is 09:44 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome