Resonance noise from A/C behind dashboard - BMW 4-Series Forums
Reply
 
LinkBack Thread Tools
post #1 of 14 Old 01-29-2014, 02:44 AM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 10
(Thread Starter)
Resonance noise from A/C behind dashboard

Recently bought a 435i from a most professional dealership in the South West of England - after only a few days I noticed that there was a noticeable resonance/buzzing noise from behind the dashboard only when the A/C was switched on - car went back to the garage and after a week 2 modified parts which were delivered from Germany arrived - the entire dashboard was removed and the faulty parts replaced - no noise now! - thank goodness for the BMW warranty! Otherwise a fabulous car which is hard to fault.
CHARB is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 01-29-2014, 03:10 PM
Senior Member
 
Join Date: Jun 2013
Posts: 743
welcome to the forum.
i guess the other dealerships aren't as good to deal with?

do you know if BMW is renovating all the dealerships in England? I know they are in all of the U.S.



MPWR is offline  
post #3 of 14 Old 03-26-2014, 12:35 AM
Junior Member
 
Join Date: Mar 2014
Posts: 5
Angry Having the same problem

Quote:
Originally Posted by CHARB View Post
Recently bought a 435i from a most professional dealership in the South West of England - after only a few days I noticed that there was a noticeable resonance/buzzing noise from behind the dashboard only when the A/C was switched on - car went back to the garage and after a week 2 modified parts which were delivered from Germany arrived - the entire dashboard was removed and the faulty parts replaced - no noise now! - thank goodness for the BMW warranty! Otherwise a fabulous car which is hard to fault.
Hi,
I think I'm having the same problem. For me it started at around 600 Km, and it only happens while accelerating in relatively low speeds (say from 40 to 80 km/h). The sound lasts for 1-2 seconds and goes away until same conditions happen again.
Does this resembles your problem? Any knowledge of what was replaced?
Thanks
Tomerk is offline  
 
post #4 of 14 Old 03-26-2014, 03:01 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 10
(Thread Starter)
Sounds like the same problem that I had - the dealer from whom I bought the car Dick Lovett in Swindon identified the problem quickly but getting the parts from Germany took a few days - good luck!
CHARB is offline  
post #5 of 14 Old 03-26-2014, 03:49 PM
Junior Member
 
Join Date: Mar 2014
Posts: 5
Thanks,
Have you seen this post in another forum? Sounds familiar?
http://youtu.be/YaMTIQcEZIU
Any chance you can point me to the exact parts replaced?
Thanks!

(So there is hope after all...?)
Tomerk is offline  
post #6 of 14 Old 03-26-2014, 04:44 PM
Senior Member
 
Join Date: Jul 2013
Posts: 360
@CHARB

maybe post the work order up? (with all your personal info blocked out of course)



cfrp is offline  
post #7 of 14 Old 03-26-2014, 04:53 PM
Senior Member
 
Join Date: Jun 2013
Posts: 743
Quote:
Originally Posted by CHARB View Post
Sounds like the same problem that I had - the dealer from whom I bought the car Dick Lovett in Swindon identified the problem quickly but getting the parts from Germany took a few days - good luck!
A few days isn't too bad, sometimes these things can take much longer depending on where you're located.



MPWR is offline  
post #8 of 14 Old 03-27-2014, 01:11 AM
Junior Member
 
Join Date: Mar 2014
Posts: 5
You know, come to think of it, before buying the car I read several reviews and even took one myself.
I'm very sensitive to noises and would have heard such noise if there was one in the test car. The reviews were also excellent and bothered to praise the build quality...
So maybe, just maybe - this is something that goes away when everything settles in place?
Something to hope for, because as of now, I can't stand being in my new car...
Tomerk is offline  
post #9 of 14 Old 03-28-2014, 11:04 PM
Junior Member
 
Join Date: Mar 2014
Posts: 5
Found this in another forum... sees to have done the trick for others...

http://www.f30post.com/forums/showthread.php?t=949816

Has anyone tried it?
Tomerk is offline  
post #10 of 14 Old 04-02-2014, 05:21 AM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 10
(Thread Starter)
I have asked my garage for details of the parts that they replaced!
CHARB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW 4-Series Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome