USB Problem - BMW 4-Series Forums
 
LinkBack Thread Tools
post #1 of 1 Old 01-19-2019, 07:22 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 1
(Thread Starter)
USB Problem

430i convertible rental car. display says no usb device attached but my phone is attached and indicates receiving power from the usb connection. what's wrong?
dcraigen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW 4-Series Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
428ix Coolant Fan sensor problem MihaS Issues and Troubleshooting 0 09-20-2017 06:20 AM
IPhone5 plugged into USB goes haywire... Foose Electronics 4 09-02-2015 07:01 PM
ipod/usb issue byebyeaudi Introductions 0 04-03-2015 08:58 PM
Electronics and key problem Ladylane Electronics 2 01-07-2014 12:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome