Left side audio died - BMW 4-Series Forums
 
LinkBack Thread Tools
post #1 of 1 Old 03-31-2018, 02:18 PM Thread Starter
Junior Member
 
Join Date: Aug 2015
Posts: 3
(Thread Starter)
Left side audio died

I checked the fader and balance settings and tried CD and Sirius inputs but no help.
The audio was working fine this morning and then had no sound from the left side when the car was started for the trip home. Has anyone else had this problem?

2014 435

Last edited by Gbcoe1; 03-31-2018 at 02:19 PM. Reason: added model/year
Gbcoe1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW 4-Series Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Change color of Side air vents? carovigno300 Issues and Troubleshooting 26 06-07-2018 04:59 PM
Which Side Rocker Decals come w/ Power Kit Foose BMW 4-Series (F32/F33/F36) Photos and Videos 5 03-20-2014 04:18 PM
Bluetooth Audio standard on 4? 4Serious Electronics 1 10-06-2013 04:56 PM
Do you like the side vent on the 4-Series? E36Kevin Exterior 1 12-14-2012 11:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome