IPhone5 plugged into USB goes haywire... - BMW 4-Series Forums
 
LinkBack Thread Tools
post #1 of 5 Old 12-26-2013, 11:28 AM Thread Starter
Member
 
Foose's Avatar
 
Join Date: Oct 2013
Location: New York
Posts: 82
(Thread Starter)
IPhone5 plugged into USB goes haywire...

When I plug my Iphone5 into the usb port in the center console.....it vibrates like crazy and goes haywire, does not charge, and does not recognize anything from the car.....Do i need some kind of adapter to get my BMW APPS up?
Foose is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-26-2013, 02:48 PM Thread Starter
Member
 
Foose's Avatar
 
Join Date: Oct 2013
Location: New York
Posts: 82
(Thread Starter)
Fixed it, all I needed was a lightning adapter
Foose is offline  
post #3 of 5 Old 12-27-2013, 07:08 AM
Senior Member
 
Join Date: Jul 2013
Posts: 360
that doesnt sound like fun. it just started vibrating the phone for no reason? o.0

which lightning adapter? isnt the cable already lightning to USB?



cfrp is offline  
 
post #4 of 5 Old 12-27-2013, 09:48 AM Thread Starter
Member
 
Foose's Avatar
 
Join Date: Oct 2013
Location: New York
Posts: 82
(Thread Starter)
Quote:
Originally Posted by cfrp View Post
that doesnt sound like fun. it just started vibrating the phone for no reason? o.0

which lightning adapter? isnt the cable already lightning to USB?
the lightning adapter that converts the old plug like from the 4,4s to the 5,5s iphones... same thing with the ipod... for some reason the car only recognizes the i phones and ipods through the older Apple charger wires....although i wonder if i use the black splitter converter that came with the 3 series (usb and aux) and i plug it into the lightning adapter before phone, maybe i can play music videos on youtube while driving.....
Foose is offline  
post #5 of 5 Old 09-02-2015, 06:01 PM
Junior Member
 
Join Date: Sep 2015
Posts: 2
I have the same problem with mine, but have not been able to figure it out. Tried 3rd party and official apple cables and all do the same thing. Anyone else have this problem?
psyphoid is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW 4-Series Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome